Extra white space

Jun 27, 2012 at 3:58 AM
Edited Jun 27, 2012 at 6:43 AM

Hi, Thank you for the great work.

I installed the slider successfully in my homepage. it has some extra white space around the image, is there a way to get rid of it, customize it?

I managed to Edit this part of Style.css file:

.theme-default #slider {
    margin:0 auto 0 auto;
    width:618px; /* Make sure your images are the same size */
    height:246px; /* Make sure your images are the same size */
}
.theme-pascal.slider-wrapper,
.theme-orman.slider-wrapper {
    margin-top:10px;
}

It does remove the top white space, but there is lots of whites after the bullets and can't find how to remove them.

Any suggestion is much appreciated.

 

Many thanks,

Sarah

Coordinator
Jun 27, 2012 at 12:05 PM

Sarah,

In this web part, css and javascripts are from Nivo site. No modification is done to the css, so it should not cause the white spaces. You can try to modify the height setting on the web part. Are you using firebug? It gives better visual debugging, you might be able to overwrite some of the css, if any of those are causing the spaces. I will be interested to know your findings..

 

-Sumit.

Oct 24, 2012 at 2:14 PM

I am having the same issue. I tried the solution that you tried Sarah, but for some reason it is not working either. Did you ever find a solution for getting rid of the white space.

 

 

 

thank you, 

 

KidCarson12